ちょっと油断して、SyntaxHighlightでエラー発生!

  • 作成日:2019-9-8
ブログ中にコードを貼り付けた場合に、自動で色づけして表示できるSyntaxHighlighterプラグイン。サンプルコーディングをブログ中に貼り付けるには大変便利です。でもちょっと油断したらエラーが発生してしまった。 tumekusa

”HTMLスクリプトのオプションのためにブラシが構成されませんでした”

突然表記のエラーが発生してしましたが、単なる不注意というか油断でした。私の場合、コード入力にはSyntaxHighlighter TinyMCE Buttonプラグインを使っています。 このプラグインを使うと、ビジュアルエディタからのコードの入力が楽になります。これを使わないとテキストエディタとビジュアルエディタを切り替えるとコーディングに不具合が生じてしまうので使っています。 コードを入力する場合は、“CODE”ボタンを押下 次のダイアログ表示で、コードを入力 stcb_plugin-02 このように簡単にソースコードを入力できますが、上記図中の①のブラシの設定を忘れてしまったのが原因。このエラーを解消するためには、①のブラスを忘れずに設定してください。 以上

コメント

  1. この記事へのコメントはありません。

  1. この記事へのトラックバックはありません。

スポンサーリンク

googleカスタム検索

ランキング

インデックス

※右側の記事と連動したインデックスです。見たいインデックスをクリックしてください。
ページ上部へ戻る